Peace and Protection forum
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: mIRC 7.x
RobAGD
Newbie
*




Posts: 1
Registered: 14-8-2010
Member Is Offline


[*] posted on 14-8-2010 at 06:29
mIRC 7.x


Has anyone tinkered with this yet ?
-R
View user's profile View All Posts By User
craze
Administrator
********




Posts: 19
Registered: 9-10-2008
Member Is Offline


[*] posted on 24-8-2010 at 09:06


mIRC 7.x doesn't seem to have any major issues running PnP. All I have discovered so far, is cosmetic ones.

An example is 'line up remaining lines' in whois, that gets overridden by mIRC's new automagic color correction. Still looking for a checkbox in mIRC options for that one.




if ((you tried a solution from these forums) AND (no one else has verified it)) { Please comment if it works. }
- WildCraze, using mIRC v7.52
View user's profile View All Posts By User
Shona
Newbie
*




Posts: 1
Registered: 26-8-2010
Member Is Offline


[*] posted on 26-8-2010 at 11:21


can i fix the addon by my self or have i wait for an update?
i ask because i get the error "/hmake: table 'pnp.startup' exists (line 40, first.mrc)" if i load it
View user's profile View All Posts By User
solbu
Super Administrator
*********




Posts: 39
Registered: 3-10-2008
Location: EFNet, Freenode, OFTC
Member Is Offline


[*] posted on 26-8-2010 at 13:59


Quote:
Originally posted by Shona
can i fix the addon by my self or have i wait for an update?

Feel free to fix it. You might also explain what you changed, so we can test it and possibly implement it as an update.

If you know how, create a patch for it. :)

[Edited on 26-8-2010 by solbu]
View user's profile Visit user's homepage View All Posts By User
Diao
Junior Member
**




Posts: 3
Registered: 9-11-2010
Member Is Offline


[*] posted on 9-11-2010 at 23:19


The MTS engine seems to be broken as of mIRC version 7.15. User prefixes seem to be displayed randomly even though I have them enabled at all times, my own name only displays sometimes and at other times is just blank and showing the text. In addition, events are all over the place. I have them set to either show in channel or hidden(for channels with large numbers of users), but they'll display in status at times, in the channel at other times, and in a new window with @Events-#channelname at other times. It seems completely random. I have no idea how to fix it. For the time being, I'm just using /text off, which seems to solve everything but disables all text theming. If anyone has any clues please let me know.
View user's profile View All Posts By User
craze
Administrator
********




Posts: 19
Registered: 9-10-2008
Member Is Offline


[*] posted on 13-11-2010 at 10:31


I can confirm the above issues with text themes on 7.15 after enabling it. I used '/text off' a long time ago for other reasons, so I didn't catch this at first.

My thoughts on this; I'm wondering if this happens only to 7.15? There has been bugs before in mIRC, colliding with PnP, which was rectified in the following mIRC release. Other than that, quite a few changes has been made to mIRC since 7.1 in regards to the way text is handled and displayed. I just can't see anything in the changelog that should affect theming directly.





if ((you tried a solution from these forums) AND (no one else has verified it)) { Please comment if it works. }
- WildCraze, using mIRC v7.52
View user's profile View All Posts By User
Diao
Junior Member
**




Posts: 3
Registered: 9-11-2010
Member Is Offline


[*] posted on 16-11-2010 at 03:00


I believe it only happens in 7.15. When I initially upgraded to 7.1 and 7.14 there were no issues as far as I could tell.
View user's profile View All Posts By User
Diao
Junior Member
**




Posts: 3
Registered: 9-11-2010
Member Is Offline


[*] posted on 21-12-2010 at 04:29


Well I don't know what they changed between 7.15 and 7.17, but after I updated today, text theming was working as normal again. I looked through the changelogs and found nothing that would affect it, so maybe it was just a one time undocumented change within 7.15
View user's profile View All Posts By User

  Go To Top

Powered by XMB
XMB Forum Software © 2001-2012 The XMB Group